Back to overview
Resolved

Marque nameservers are having issues

Aug 13, 2026 at 6:00pm UTC
Affected services
Stratus
Cirrus
Nimbus

Resolved
Aug 13, 2026 at 6:44pm UTC

We’re back! Our nameservers should be up and running. Thanks for bearing with us.

Updated
Aug 13, 2026 at 6:40pm UTC

We have pushed a migration and are currently monitoring, domains are starting to recover.

Created
Aug 13, 2026 at 6:00pm UTC

We are working on restoring zones for some domains affected in a purge our nameservers did today, your DNS records are safe, we are working on it.