Back to overview
Resolved
netcup is having issues in vienna
Aug 21, 2026 at 1:12pm UTC
Affected services
Margin
Marque
graben
Resolved
Aug 21, 2026 at 3:37pm UTC
Netcup has confirmed the issue has been resolved.
Affected services
Updated
Aug 21, 2026 at 2:06pm UTC
We're seeing recovery and are still monitoring the situation
Affected services
Created
Aug 21, 2026 at 1:12pm UTC
Our service hosting provider is having issues in their Vienna regions, our services are built to last these, and downtime might be minimal, we are monitoring the issue.
Affected services