Back to overview
Maintenance

Server Migration

May 19, 2026 at 12:27am UTC  –  May 19, 2026 at 2:24am UTC
Affected services
Marque
Margin

Resolved
May 19, 2026 at 2:24am UTC

Maintenance ended

Updated
May 19, 2026 at 2:24am UTC

Everything has been migrated successfully.

Updated
May 19, 2026 at 1:35am UTC

The PDS (margin.cafe) has been succesfully migrated.

Created
May 19, 2026 at 12:27am UTC

We will be migrating to a proper scalable setup, Margin and Marque might be unavailable for a few moments.