Back to overview
Degraded
OAuth issues with Margin
Jun 14, 2026 at 2:16am UTC
Affected services
Margin
Resolved
Jun 14, 2026 at 11:33am UTC
We've fully fixed this
Affected services
Updated
Jun 14, 2026 at 2:27am UTC
We have pushed a fix and are monitoring.
Affected services
Created
Jun 14, 2026 at 2:16am UTC
Users are reporting authentication issues on Marque, our team is aware and looking into it.
Affected services