Back to overview
Resolved
Search not working in Marque
Jun 16, 2026 at 5:54pm UTC
Affected services
Marque
Resolved
Jun 16, 2026 at 7:05pm UTC
This has been resolved, we stay investigating what caused this issue
Affected services
Created
Jun 16, 2026 at 5:54pm UTC
We are aware of an incident regarding search in Marque, our team is looking into it.
Affected services